Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - SPA_OFF - Falha na comunicação, Falha no sorteio de análise, Falha na sincronização e o Servidor não responde, Falha ao iniciar consumidor

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
No módulo SPA_OFF - Sistema de Pesagem Offline, ao realizar o processo de pesagem é apresentada a mensagem Falha na comunicação, Falha no sorteio de análise, Falha na sincronização, Servidor não responde, são apresentadas durante os procedimentos de pesagem de cana via SPA_OFF.

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Pesagem Automática Offline - SPA_OFF - Versão 12

Causa
As mensagens mostradas nas imagens 2, 3, 4, 5, 6 e 7 indicam que a aplicação CCT_Client instalada nos computadores das balanças (em diferentes pontos do processo de pesagem), não teve uma resposta da aplicação CCT_Server/Jboss instalada no servidor, isso durante o tempo limite de 1min, possível de configuração por parte do cliente, de acordo com a avaliação local do seu ambiente, tempo este configurado no arquivo cct.jar, conforme mostrado na Imagem 1.

Solução
Neste caso, antes da abertura de um chamado no Portal de Suporte TOTVS Agro, informamos que estes alertas indicados pelo Sistema, levam a necessidade de uma análise local, com foco na comunicação entre a aplicação CCT_Client instalada no computador da balança com o servidor onde se localiza a instalação do Jboss do CCT_Server do SPA_OFF. E caso necessário, seguir com a adequação da configuração do arquivo cct.jar.

Imagem 1

mceclip0.png

Caminho para o arquivo mostrado na Imagem 1.

FCF1.png
FCF2.pngFCF3.pngFCF4.pngFCF5.pngFCF6.pngFCF7.pngFCF8.pngFCF9.pngFCF10.png

Imagem 2- Comunicação entre CCT_Cliente e CCT_Server

FCF11.png

Imagem 3 Solicita/executa rotina sorteio de análise no servidor

FCF12.png

Imagem 4- Solicita dados/parâmetros ao Servidor

FCF13.png

Imagem 5- Comunicação ativa entre CCT_Client e CCT_Server

FCF13.png

Imagem 6- Enviar cargas para o servidor

FCF14.png

Imagem 7- Solicita dados/parâmetros ao servidor

FCF15.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _