Ocorrência
O que analisar no módulo Gestão de Pessoal, na rotina de Períodos quando ocorre a mensagem: Já existe um período selecionado. Favor efetuar o fechamento antes de selecionar outro período. 
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17
Causa
Esse incidente ocorre quando geralmente o roteiro de cálculo da competência atual ainda consta em aberto, e por alguma razão existe a necessidade de realizar um cálculo para a próxima competência (benefícios). No entanto, é importante validar que o fechamento deve ocorrer de forma automática pela rotina de Fechamento Mensal, mas quando necessário executar um cálculo de benefício já para a próxima competência, existe uma prática em alterar a ativação dos períodos, ainda que não recomendado.

Solução
Para solucionar essa ocorrência, realize o fechamento da competência atual de forma automática (Miscelanea - Fechamento - Por Roteiros), para que o roteiro de Benefício que precisa validar possa ser liberado como aberto.
OBS: Orientamos que o processo de fechamento dos roteiros/períodos, seja sempre realizado de forma automática, evitando possíveis inconsistências de cálculos, integrações ou ainda cadastros.
0 Comentários