Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - L20 - Código de tributação do município não informado

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização de uma NFS-e a mensagem de rejeição abaixo é exibida:

L20 - Código de tributação do município não informado

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE – Todas as versões.

Causa
Esse incidente ocorre pois a parametrização do sistema está incorreta para a tributação do ISS ou o mesmo não foi informado no município.

Solução
Será necessário acessar Cadastro | Produtos e Serviços | Selecionar o Serviço | Acesse anexos | Tributos do Produto Por Município, verificar se possui o código do Serviço no Município informado corretamente.

IMPORTANTE: O tributo deve ser cadastrado para o município da Prestação do serviço.

 

Observação: Nos dados fiscais do produto, sobre o campo Código de Serviço Federal:

O Código do Serviço Federal é composto por 5 ou 4 dígitos. Caso a sua prefeitura aceite a formatação, insira o valor com ponto. Exemplo: 07.02

Caso a mesma não aceite a formatação, informe apenas os números: Exemplo: 0702.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _