Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - array out of bounds ( 0 of 52 ) on L010MARQ(LOJA010T.PRX)


Ocorrência
No Módulo Controle de Lojas, ao logar na estação está sendo apresentado o errorlog:

THREAD ERROR ([11520], Filial, DESKTOP) 18/11/2020 11:03:04 
array out of bounds ( 0 of 52 ) on L010MARQ(LOJA010T.PRX) 07/04/2020 18:43:21 line : 8394


Ambiente
Microsiga Protheus  – SIGALOJA – A partir da versão 12

Causa
Esse incidente ocorre devido a parametrização incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Pelo Módulo Configurador (SIGACFG), acesse Base de Dados/Dicionário/Bases de Dados - Parâmetros;
2. Busque pelo parâmetro MV_TEF20 e configure-o;

Obs: A configuração do parâmetro MV_TEF20 somente deve ser realizada para ambientes que utilizam o TOTVS PDV. Para ambientes SIGALOJA o parâmetro MV_TEF20 deve ser .F.
3. Pelo Módulo Controle de Lojas, acesse Atualizações/Ponto de Venda/Estações - aba TEF e refaça o procedimento da configuração TEF.

 

Saiba Mais
MP - TOTVS PDV - Parâmetro - MV_LJTEF20
MP - SIGALOJA - Como configurar o SITEF
MP - TOTVS PDV - Como configurar o TEF
TDN PINPADs Homologados

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _