Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem - 17.006 Saldo positivo a ajustar maior que a soma das requisições do componente para o período

 Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Controle de Produção, ao tentar realizar a Distribuição de Saldos no programa CP0335 - Distribuição Diferenças Saldos, ocorre a mensagem 17006 Saldo positivo a ajustar maior que a soma das requisições do componente para o período.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - A partir da versão 12

Causa
Esse incidente ocorre quando não existe saldo suficiente em quantidade de requisições do componente para suprir o valor informado na distribuição de saldo.

Solução
Imaginando uma ordem de produção com a seguinte movimentação de REQ - Requisição e RRQ - Retorno da Requisição:

REQ - 5,0000
REQ - 4,0000
REQ - 2,0000

RRQ - 5,0000
RRQ - 4,0000

Sendo o saldo disponível de 18,0000 unidades.
Ao tentar ajustar o saldo para 21,0000 unidades no programa CP0335 - Distribuição de Diferenças de Saldos será exibida a mensagem, pois existe apenas uma requisição de 2,0000 e o resultado da diferença de 11 Requisições - 9 Retorno de Requisição que será considerada, o Sistema não pode fazer uma Requisição maior que estas 2 unidades. Para que a mensagem não seja apresentada a quantidade de ajuste deve ser menor ou igual a diferença de requisições - retorno de requisição.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _