Ocorrência
Mesmo após Excluir a Reserva no PVI, a Unidade continua Bloqueada. Assim é preciso acessar o TCGI e desbloquear manualmente a Subunidade. Por qual motivo a Unidade continua Bloqueada no PVI após Excluir a Reserva?
Ambiente
RM – TOTVS Construção e Gestão de Imóveis - Todas as versões do PVI
Causa
No cadastro da Situação da Unidade o Parâmetro Permitir Proposta está desmarcado. Assim, ao Cancelar ou Derrubar a Reserva, mesmo que para a Unidade não exista uma Reserva em fila, a Proposta irá para a situação de cancelada mas a unidade continuará na mesma situação (bloqueada devido a reserva anterior).
Solução
Para alterar o Parâmetro da Situação da Unidade, realize os seguintes passos no PVI:
1. No PVI em Backend, acesse Globais - Situação da Unidade;
2. Edite o Cadastro da Situação Desejada;
3. O Parâmetro responsável pelo Desbloqueio da Unidade ao Excluir a Reserva é o Permite Propostas;
4. Após preencher o parâmetro e salvar a edição, a próxima alteração de Situação respeitará a nova configuração.
0 Comentários