Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Os campos R8_NMMED, R8_IDEOC, R8_CRMMED são dependentes, se um for preenchido todos devem ser

time.pngTempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao confirmar um atestado medico (MDTA685) no modulo Medicina e Segurança do Trabalho ocorre a seguinte mensagem:
Problema: Os campos R8_NMMED, R8_IDEOC, R8_CRMMED são dependentes, se um for preenchido todos devem ser. 
mceclip0.png

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho  - Todas as versões

Causa
Essa mensagem ocorre nos casos que está sendo integrado o afastamento com o modulo Gestão de Pessoal (SIGAGPE), e aos campos do cadastro de Emitentes Ent. Classe (TNP_ENTCLA), Num. Ent. (TNP_NUMENT) e UF Ent. (TNP_UF) responsáveis por alimentar os campos R8_NMMED, R8_IDEOC, R8_CRMMED não estão preenchidos ou estão com informação incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro de Emitente no Módulo 35 (SIGAMDT) no caminho: Atualizações > Atendimento Médico > Médico Emitente de Atestado (MDTA680);

2. Verifique se os campos Ent. Classe (TNP_ENTCLA), Num. Ent. (TNP_NUMENT) e UF Ent. (TNP_UF) estão preenchidos;

3. Deve ser observado também o campo Ent. Classe (TNP_ENTCLA), para integrar o afastamento com o SIGAGPE só é possível ser os 3 primeiros dígitos foram CRM, CRO ou RMS.
Exemplo:
mceclip1.png

Saiba Mais
Artigos Medicina e Segurança do Trabalho
MP - MDT - Como criar novos tipos (funções) de emitentes de atestados médicos
MP - MDT - Seleção de quais emitentes serão liberados para a geração de atestados médicos



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _