Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro C500: Código do tipo de ligação não cadastrado para o grupo de despesa

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No relatório de advertência do OBF0110 gerou a mensagem: Código do tipo de ligação não cadastrado para o grupo de despesa.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
A mensagem é exibida pois o grupo de despesa da nota fiscal gerada no registro C500, não tem a configuração do código do tipo de ligação no VDP1075.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o VDP1075 e realize o cadastro do tipo de ligação para o grupo de despesa:
    • Tabela: GRUPO_CTR_DESP;

    • Formação campo: gru_ctr_desp;

    • Conteúdo: informe o código do grupo de despesas;

    • Sistema: SPED_TP_LIGACAO;

    • Conteúdo: informe um dos códigos do tipo de ligação: 1 - Monofásico, 2 - Bifásico ou 3 - Trifásico.

  2. Processe o OBF0110, a mensagem não será gerada no relatório de advertência.


Glossário
 
OBF0110 - Geração da Escrituração Fiscal Digital
VDP1075
- De/Para Geral 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _