FAQs - Suporte técnico

MP - GPE - Error log ao tentar executar a Geração de Disquetes (CNAB) - InterFunctionCall: cannot find function GPEM410 in AppMap on __EXECUTE(APLIB090.PRW)


Ocorrência

Ao tentar realizar a Geração de Disquetes (CNAB), através da rotina GPEM410, é apresentado o seguinte error log: "InterFunctionCall: cannot find function GPEM410 in AppMap on __EXECUTE(APLIB090.PRW)".



Ambiente
Microsiga Protheus - Gestão de Pessoal - à partir da versão 12.1.17



Causa 
Este erro ocorre devido à incorreta chamada à função GPEM410, que foi substituída pela função GPEM080 na versão 12 do Protheus



Solução
Para solucionar esta ocorrência realize a alteração de chamada da função GPEM410 para a função GPEM080 ou atualize o Menu conforme o padrão da versão 12:
1. Acesse o Módulo de Configurador;
2. Acesse a rotina de Cadastro/Menus;
3. Atualize seu Menu para chamar a rotina GPEM080.

Ou,

1. Atualize seu Menu utilizando o padrão da versão 12:
https://suporte.totvs.com/portal/p/10098/download#detail/946739 



Saiba mais:
Pacote Acumulado do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848
Exemplo de utilização da rotina GPEM080: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360004429652 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _