FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - Registro 0100 - Campo 14 - COD_MUN - Código do município inválido. Utilizar código da Tabela de Municípios do IBGE

time.png Tempo aproximado para leitura: 01:25:00 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o Registro 0100: Campo 14 - COD_MUN - Código do município inválido. Utilizar código da "Tabela de Municípios do IBGE".

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre pois o código do município informado no campo 14 - COD_MUN do registro 0100 é inválido, ou seja, não está de acordo com a Tabela de Municípios do IBGE.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o programa SUP4210 e consulte o código do município do Contabilista da empresa em questão;

  2. Em seguida, acesse o VDP9113 e cadastre ou altere o código do IBGE para esse município;

  3. Depois, gere novo arquivo SPED Fiscal por meio do OBF0110 e valide novamente no PVA a fim de verificar que a mensagem de erro não será mais exibida.


Saiba Mais
Consulte a tabela de códigos de municípios do IBGE, conforme abaixo, por meio do link: SPED Fiscal - Tabela de Municípios do IBGE.

mceclip0.png


Glossário

IBGE- Instituto Brasileiro de Geografia e Estatística
SPED
- Sistema Público de Escrituração Digital
PVA
- Programa Validador e Assinador
SUP4210 - Contabilistas
VDP9113 - País, Estados e Cidades BACEN/IBGE
OBF0110 - Geração da Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _