FAQs - Suporte técnico

RM - FOP - IRRF Duplicado

Ocorrência

O fechamento da folha mensal fica com IRRF Duplicado quando há férias antecipadas.

Ambiente

RM - Totvs Folha de Pagamento - Todas as versões

Causa

Antecipação de Pagamento de Férias.

Solução

No processo padrão de férias ocorre o seguinte:

O pagamento das férias é antecipado através do cálculo realizado no recibo de férias, ou seja, ocorre neste momento o adiantamento das férias. Neste momento acontece o lançamento dos proventos e descontos que influencia diretamente no liquido das férias.

Exemplo:

mceclip0.png

Para o fechamento da folha, ocorre o processo de lançamento das férias para o envelope de pagamento, que nada mais é que um espelho do que foi calculado no recibo de férias. Neste momento, são lançados os proventos e os descontos, juntamente com o evento de adiantamento conforme recibo (cc43) para fazer o estorno do que foi lançado no recibo e assim não ocorrer o pagamento e desconto em duplicidade.

Código de Cálculo 43 - Adiantamento Conforme Recibo.

mceclip1.png

Como o IRRF é regime caixa, todo desconto é lançado com data referente ao mês de pagamento das férias para que atenda a necessidade legal da Receita Federal.


 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _