Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - Campos centro de custo e natureza orçamentária financeira.


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao gerar guia a partir de lançamento financeiro no módulo Totvs Gestão Fiscal para o tributo IRRF o sistema emite a mensagem "Campos Centro de Custo e Natureza Orçamentária Financeira Obrigatórios no Rateio"

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
Esse incidente ocorre, pois um ou mais lançamentos financeiros estão sem o Centro de custo\Natureza orçamentária no rateio, e esses campos devem ser preenchidos em todos os lançamentos do período para o qual deseja gerar a guia. 

Solução
Para solucionar essa dúvida, realize os seguintes passos:

1. Acesse no módulo Gestão Fiscal > Menu > Cadastros > Tributo > Outros dados > Informar a natureza orçamentária financeira ;

 



2.  Acesse o menu > Cadastros > Clientes/fornecedores > Editar o cadastro cliente/fornecedor > Anexos > Defaults de cli/for ;

 



2.1. Preencher o campo centro de custo ;

 



3. No módulo Gestão Financeira > Menu >  Contas a pagar/receber > Editar o lançamento financeiro > Na aba dados adicionais devem ser preenchidos os campos de Centro de Custo / Natureza Orçamentária Financeira e Rateio, bem como o campo Departamento e Rateio ; 

 



Atenção
Os campos Centro de Custo / Natureza Orçamentária Financeira e Rateio devem ser preenchidos em em todos os lançamentos do período para o qual deseja gerar a guia.
Após seguir o processo acima, o sistema possibilitará a apuração  do tributo IRRF e geração da guia DARF. 

Saiba mais 
Para mais informações acesse Apuração de Tributos - IRRF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _