FAQs - Suporte técnico

RH - Linha Protheus - GPE - Error log ao tentar entrar no sistema - SRVXXX: TOP Error -19 - Field [RV_CODABO] not found


Ocorrência

Ao tentar entrar no sistema é gerado error log: SRVXXX: TOP Error -19 - Field [RV_CODABO] not found
( PREVIOUS ERROR : Alias does not exist SRV ) on TABLECREATE(APLIB200.PRW)


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal Todas as versões

Causa
O erro ocorre quando a tabela SRV não possui o campo RV_CODABO

Solução
Para solucionar o problema é necessário:
1. Verificar se existe o campo no dicionário (SX3);
2. Se o campo existir, será necessário efetuar backup da tabela SRV e recriá-la;
3. Caso o campo não exista, será necessário rodar o dicionário abaixo, através do UPDDISTR para criação do mesmo:
12.1.27: https://suporte.totvs.com/portal/p/10098/download#detail/946797
12.1.33: https://suporte.totvs.com/portal/p/10098/download#detail/1031456

Informações complementares
Como executar o UPDDISTR corretamente:http://tdn.totvs.com/pages/viewpage.action?pageId=366649057
Pacote de Expedição Contínua do Gestão de Pessoal: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _