FAQs - Suporte técnico

RH - Linha Protheus - GPE - Apuração de diferença de médias de férias de períodos aquisitivos antecipados devido MP 927/2020


Dúvida
Apuração de diferença de médias de férias de períodos aquisitivos antecipados devido MP 927/2020.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa

A MP 927/2020 permitia a antecipação de períodos aquisitivos de férias incompletos. Como o funcionário poderia receber verbas que incidem para médias nos meses posteriores ao do cálculo de férias, tais diferenças não eram apuradas nem pagas ao funcionário.

Conforme parecer da consultoria tributária disponível no link: MP 927/2020 - Médias sobre férias antecipada (Vigência encerrada), deverá ser efetuado o recálculo das médias e as diferenças, se houver, devem ser pagas ao funcionário.

Solução

De forma a permitir a apuração de diferença de médias de férias referente períodos aquisitivos que foram antecipados conforme previsto na MP 927/2020, foi implementado uma tratativa no sistema para efetuar o recálculo e pagamento dessa diferença aos funcionários.

Para a reapuração das médias, foi efetuado a criação de três mnemônicos, cujo objetivo segue descrito abaixo:

mceclip0.png

mceclip1.png

Ao efetuar o cálculo da folha, o sistema continuará a verificar se houve férias iniciadas no período da folha ou terminando no período da folha, para que seja efetuado o recálculo das férias e o pagamento de eventuais diferenças de férias. Isso não foi alterado.

Além dessa validação, também será verificado se é necessário recalcular a médias de férias de período aquisitivo antecipado conforme previsto na MP 927/2020. O sistema irá efetuar procedimentos e validações de acordo com os passos listados abaixo:
Acesse:

Há algumas pré-condições:

  1. O mnemônico P_LMEDMP927 deve estar ativado, isto é, com configuração .T.;
  2. Os mnemônicos P_MP927INI e P_MP927FIM devem estar preenchidos;
  3. As verbas de médias de férias e abono devem ter o campo "V. Dif. Fer." (RV_FERSEG) preenchido com o código da verba onde será gerado a diferença (observação: essa configuração é a mesma utilizada para a geração das diferenças de férias na folha; não é uma configuração nova).
  4. As verbas de 1/3 de férias e 1/3 de abono devem ter o campo "V. Dif. Fer." (RV_FERSEG) preenchido com o código da verba onde será gerado a diferença (observação: essa configuração é a mesma utilizada para a geração das diferenças de férias na folha; não é uma configuração nova).

 

Abaixo seguem exemplos diversos em que detalham a necessidade de se apurar a diferença de média de férias de período aquisitivo antecipado:

Período aquisitivo do funcionário: 02/06/2019 a 01/06/2020.

Cálculo de férias iniciado em 07/2020.

 

P: É devido a reapuração da diferença das médias de férias? 

R: Não, porque não houve férias com período aquisitivo antecipado, já que o vencimento do período era em 06/2020 e as férias iniciaram em 07/2020.

Saiba Mais

12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=993633

12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=993632

12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=993631

12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=993630

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _