Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - OF0340 - Invalid character in numeric input ou Caracter invalido em entrada numerica

Relogio.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na geração do arquivo da GIA ST através do programa OF0340, ocorre o erro Invalid character in numeric input (76) ou Caracter invalido em entrada numerica (76)

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Obrigações Fiscais (MOF) – Versão 12

Causa
Este erro ocorre devido ao formato do conteúdo do campo Telefone no programa CD0403a, o formato deve ser o código DDD mais o número, ou seja XXX99999999, sem espaços.

Solução
Para solucionar essa ocorrência, realize o seguinte passo:

1. Acessar o estabelecimento no programa CD0403, clicar no botão Informações Adicionais do Estabelecimento, que abre o programa CD0403a, e no campo Telefone, informar o número do telefone com o formato correto, o código DDD mais o número. Exemplo: 01112345678

Glossário
GIA ST - Guia Nacional de Informação e Apuração do ICMS Substituição Tributária
DDD - Discagem Direta a Distância
OF0340 - Geração do Arquivo GIA ST
CD0403 - Manutenção Estabelecimentos
CD0403a - Inf Adicionais Estab

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _