Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TOTVS PDV - LJCLoaderGetSincSigapss - SYS_POL_POLICE


Ocorrência
No módulo TOTVS PDV SQLite, ao tentar realizar o recebimento de carga de senhas, erro abaixo é apresentado:

Message: LJCLoaderGetSincSigapss
Erro ao obter dados da tabela SYS_POL_POLICE
Location: 127.0.0.1
Port: 9920
Environment: RET12125_SQLITE

on LJ1157PSS(LOJA1157.PRW) 24/06/2019 line : 735
on { ||EVAL(BBLOCK),ODLG:END()}(Unknown) Unknown line : 0
on __PTWAITRUN(PTPEND.PRW) 23/10/2020 line : 0
on LOADPROCESS(LOJA1159.PRW) 24/01/2020 line : 613
on LOADSTART(Unknown) Unknown line : 347
on { ||SELF:BUTTONCLICK(SELF:OBTNLOADPSS)}(Unknown) Unknown line : 289
on ACTIVATE(Unknown) Unknown line : 291
on {|message,caption,block| __PtWaitRun(message,caption,block)}(Unknown) Unknown line : 0
on ACTIVATE(Unknown) Unknown line : 462
on ACTIVATE(Unknown) Unknown line : 156
on LOJA1157(LOJA1157.PRW) 24/06/2019 line : 719
on FWPREEXECUTE(FWPREEXECUTE.PRW) 23/10/2020 line : 197
on ACTIVATE(Unknown) Unknown line : 755
on SIGAFRT(APLIB000.PRW) 23/10/2020 line : 0

Ambiente
Microsiga Protheus – TOTVS PDV/SIGAFRT – A partir da versão12.1.25

Causa
Este incidente ocorre pois a estrutura da tabela de Políticas de Segurança do ambiente de Retaguarda está diferente do dicionário do TOTVS PDV.

Solução
Para solucionar essa ocorrência, atualize o dicionário de ambiente retaguarda através do UPDDISTR.

Saiba Mais:
Atualizador de dicionário e base de dados - UPDDISTR



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _