Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao realizar a transmissão do RPS para a prefeitura a mensagem de rejeição é exibida:
E182: Erro na autenticação
Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE –
Todas as versões.
Causa
Esse erro ocorre quando o usuário e o certificado não estão cadastrados junto a Prefeitura do Município ou se o CNPJ e a inscrição Municipal cadastrados na ERP não são os mesmos cadastrados na Prefeitura.
Solução
Caso 1:
A mensagem de rejeição "E182 - Erro na autenticação" é uma mensagem do sistema da Prefeitura, e está ligado ao processo de autenticação do usuário que está enviando a NFS-e, tendo relação com o Certificado Digital utilizado.
Na lista de erros e alertas das Prefeituras que utilizam o padrão ARBASF há a seguinte informação de "motivo/solução" para este tipo de rejeição:
"O usuário correspondente ao documento utilizado para autenticação não possui autorização para realizar o serviço para a empresa parametrizada via CNPJ e inscrição municipal do arquivo".
Orienta-se a verificação das informações presentes nos manuais e documentos disponibilizados pelas Prefeituras e, caso necessário, que seja efetuado o contato diretamente com a Prefeitura para onde a NFS-e está sendo enviadas para identificar procedimentos específicos a serem adotados.
Caso 2:
Caso o erro seja apresentado após a troca do Certificado Digital no RM, é necessário verificar se o CNPJ do Certificado Digital é o mesmo CNPJ da filial.
Sendo os mesmos, será necessário efetuar o procedimento de recriação dos dados do Certificado no TSS conforme a seguinte documentação abaixo:
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