Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CAD - OBJETOS DO MÓDULO GERENCIAL APRESENTANDO ERROS EM EMPRESAS QUE NÃO UTILIZAM ESTE MÓDULO

 

ATENÇÃO: Estas orientações só devem ser aplicadas por clientes que NÃO utilizam o Módulo Gerencial.

Ocorrência
Ao realizar a manutenção na Tabela Contábil - VCTUTCON (poderia ser outro processo qualquer do RMS) o programa apresentou as seguintes mensagens de erros contendo um dos objetos do módulo gerencial IMP_TABCTB, que neste caso não é utilizado pelo cliente.

mceclip0.png

mceclip1.png



Ambiente

Retail Manager System – Cadastro – Todas as versões 


Causa
Cliente não utiliza o Módulo Gerencial mas possui em sua base objetos do referido módulo. Por não efetuar as atualizações do Service Pack Gerencial, o sistema ao realizar alguma operação que envolva tais objetos que estão desatualizados, resulta nas mensagens de erros apresentadas.

Solução
Para solucionar essa ocorrência, deve-se desabilitar o Módulo Gerencial, realizando os seguintes passos:
Passo 1. Acesse o programa Parâmetros - VABUPARA;

Passo 2. No menu clique no botão F6 - Incluir ou F2 - Alterar (caso já possua o parâmetro Gerencial - SS);

mceclip4.png

Passo 3. Crie/Altere o parâmetro conforme imagem;

      • Código: 001
      • Acesso: GERENCIAL
      • Parâmetro: NN                

mceclip3.png

Passo 4. Clique em F4 - Confirmar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _