Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na integração de títulos é apresentada a mensagem: E2_PREFIXO:= GPE<-- Inválido

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
Na integração de títulos é apresentada a mensagem: E2_PREFIXO:= GPE<-- Inválido
mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todos os Releases

Causa
Esse incidente ocorre quando o Cadastro do Fornecedor atrelado à Definição do Título está Bloqueado.


Solução
1. Passo: Acesse o Módulo Ativo Fixo (SIGAATF) / Atualizações / Cadastros / Fornecedores (MATA020), Selecione o fornecedor atrelado na Definição do Título e clique em Alterar;

2. Passo: Verifique se o campo "Bloqueado" (A2_MSBLQL) está preenchido com Sim, como no exemplo abaixo:

3. Passo. Altere o conteúdo do campo "bloqueado" para "2 - Não" e clique em Confirmar.

4. Passo. Acesse o módulo Gestão de Pessoal (SIGAGPE) / Miscelanea / Títulos / Manutenção (GPEM660)/ Localize o Título que gerou a inconsistência e clique em Alterar;

5. Passo. Altere o campo "integ. Financ." (RC1_INTEGR) para "0 - Não Liberado" e clique em Salvar;

6.Passo. Acesse Miscelanea / Títulos / Manutenção (/ Integração Financeiro (GPEM670) e Prossiga com a integração do Título.

 

 

Saiba Mais
RH - Linha Protheus - GPE - Como integrar títulos do Gestão de Pessoal com o Financeiro
RH - Integração de Títulos

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _