Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - MDT - Error log ao incluir Geração de Programação de Exames - InterFunctionCall: cannot find function MDTA190WHN in AppMap on {|a,b,c| FWInitCpo(a,b,c),lRet:=(!MDTA190WHN()),FWCloseCpo(a,b,c,lRet,.T.),lRet }(PROTHEUSFUNCTIONMVC.PRX)

MP - MDT - Error log ao incluir Geração de Programação de Exames - InterFunctionCall: cannot find function MDTA190WHN in AppMap on {|a,b,c| FWInitCpo(a,b,c),lRet:=(!MDTA190WHN()),FWCloseCpo(a,b,c,lRet,.T.),lRet }(PROTHEUSFUNCTIONMVC.PRX)


Ocorrência

Ao realizar o processo de Inclusão de Geração de Programação de Exames, através da rotina MDTA190, é apresentado o seguinte error log: "InterFunctionCall: cannot find function MDTA190WHN in AppMap on {|a,b,c| FWInitCpo(a,b,c),lRet:=(!MDTA190WHN()),FWCloseCpo(a,b,c,lRet,.T.),lRet }(PROTHEUSFUNCTIONMVC.PRX)".



Ambiente
Microsiga Protheus - Gestão de Pessoal - à partir da versão 12.1.17



Causa 
Este erro ocorre devido à fontes desatualizados



Solução
Para solucionar esta ocorrência realize a atualização de seu ambiente com o pacote acumulado do Medicina:
12.1.17: https://suporte.totvs.com/portal/p/10098/download#detail/736641 
12.1.23: https://suporte.totvs.com/portal/p/10098/download#detail/749858 
12.1.25: https://suporte.totvs.com/portal/p/10098/download#detail/777157 
12.1.27: https://suporte.totvs.com/portal/p/10098/download#detail/953924 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _