Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 26831 - Ordem de produção/manutenção finalizada

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
No módulo de Recebimento, ao tentar realizar a entrada de uma nota de compra vinculada a uma ordem de manutenção finalizada, ocorre a mensagem 26831 - Ordem de produção/manutenção finalizada!.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) - Versão 12

Causa
O Sistema não permite que seja incluído um item em uma nota de entrada vinculado a uma OM - Ordem de Manutenção com o estado de Finalizada. Nesse momento, o Sistema emite a mensagem de erro e impede a atualização da nota.
No caso em que o item já havia sido incluso na nota e esse item estava vinculado a uma OM, e depois a ordem foi finalizada, ao tentar atualizar a nota que estava pendente, irá ocorrer o erro:

Série Documento        Emitente  Nat Oper     Erro Mensagem
----- ---------------- --------- ------------ ---------------------------------------
X     xxxxxxxxxxx      x         xxxx    28631 - Ordem de Manutenção Finalizada.


Solução
Para que a nota possa ser atualizada, será necessário reabrir a OM através do programa MI0314 - Reabertura Ordem Manutenção.

Outra opção, é permitir que a atualização da nota ocorra mesmo que a OM esteja Finalizada. Para isso, pode-se ativar a função ativa-ordem-term através do programa CD7070 - Função Liberação Especial. Com a função ativa, o Sistema permite que sejam atualizadas notas de entrada vinculadas à OM's finalizadas.

Ordens com a situação de Terminadas não serão permitidas, mesmo que a função esteja ativa. Ela é válida apenas para ordens Finalizadas.

Se desativar a função, continua bloqueando a atualização da nota, sendo necessário reabrir a OM para então dar entrada na nota.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _