Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MAC - Mensagem 25. 529 no Cadastro de Natureza de Operação

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao salvar o registro de Natureza de Operação apresenta a mensagem 25.529 - Módulo de Cotas não implantado Natureza de operação está parametrizada para atualizar cotas mas o módulo correspondente não está implantado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Administração de Cotas (MAC) - Todas as versões.

Causa
A mensagem ocorre quando o módulo Cotas não está implantado e foi marcado o Parâmetro Atualizar Cotas na Pasta Atualizações do programa CD0606 - Natureza Operação.

Solução
Verificar por meio do programa CM0101 - Atualização Parâmetro Global Pasta Módulos II se o módulo Cotas está implantado.
Se o módulo não estiver implantado deve-se deixar desmarcado o parâmetro na Natureza de Operação, pois este parâmetro somente poderá ser marcado se o módulo Cotas estiver implantado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _