Ocorrência
Como definir que apenas alguns usuários poderão ter acesso a determinados Atendimentos?
Ambiente
Cross Segmentos - TOTVS Aprovações e Atendimento - Todas as Versões
Causa
Para que o atendimento seja visto apenas por um grupo restrito de atendentes, tornando desta forma, o atendimento sigiloso, pode ser utilizado o conceito de nível de acesso nos atendimentos.
O atendente só enxergará os atendimentos com nível de acesso menores ou iguais ao seu definido no cadastro de atendentes ou atendimentos com nível de acesso superior, desde que mesmo esteja sob a responsabilidade do atendente.
No cadastro de Classificação no campo Nível de Acesso, pode ser definida qual classificação terá níveis de acesso e qual o número desse nível.
Além disso, na tela de edição do atendimento, esse mesmo campo pode ser visualizado ou até mesmo ser alterado pelos chefes.
Solução
Para efetuar tal parametrização, realize os seguintes passos:
1. No TOTVS Aprovações e Atendimentos, acesse Atendentes - Atendentes;
2. Localize e edite o Cadastro do Atendente desejado;
3. Na aba Identificação, informe o Nível de Acesso deste Atendente;
4. Ao criar o Atendimento, na aba Dados Adicionais informe o Nível de Acesso para este registro.
Saiba mais
Modelos de atendimentos
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