Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0020 - Parâmetros não cadastrados para o tipo de incentivo XX no programa OBF0040

Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao processar o OBF0020 é exibida a mensagem: Parâmetros não cadastrados para o tipo de incentivo XX no programa OBF0040.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Livro de Saídas - Versão 12

Causa
A mensagem é exibida pois não há o cadastro do tipo de incentivo no OBF0040.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o OBF0040, inclua um registro para o Livro de Registro de Saídas e preencha os campos conforme abaixo: 
    • O campo Livro Registro, preencha com a opção S - Saída;
    • O campo Tipo Incentivo, informe o tipo do incentivo exibido na mensagem;
    • Os demais campos são para determinar o controle de páginas do Livro de Registro de Saídas. Preencha de acordo com o controle que deseja gerar:
        
      • Termo encerramento;
      • Próxima página livro;
      • Quantidade página livro;
      • Página termo encerramento;
      • Controlar número livro?;
      • Próximo livro;
      • Inscrição estadual incentivo.

  2. No OBF12000, processe o OBF0020 por meio da opção Livro Saídas, a mensagem não será mais exibida. 


Glossário
OBF12000
- Prepara informações para Livros Fiscais
OBF0020 - Parâmetros Livro Registro
OBF0040 -  Parâmetros Livro Registro

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _