Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 56.708 Rede-pert Inconsistente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na criação da ordem de produção no programa CP0301 - Manutenção Ordem produção, ocorre a mensagem 56708 Rede-pert Inconsistente 

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - A partir da versão 12

Causa
A rede-pert está inconsistente na Engenharia, no programa EN0507 - Manutenção Processo Fabricação Item ou EN0506 - Manutenção de Roteiros.

Solução
Para solucionar essa ocorrência, acesse os programas EN0507 - Manutenção Processo Fabricação Item ou EN0506 - Manutenção de Roteiros posicione na aba Operações e valide se todas as operações listadas estão contidas na rede-pert da Ordem. Posicione na aba Rede-Pert e selecione a opção Gerar.

Verifique também se a data de término da ordem esta maior que a data fim de alguma das operações da Engenharia no EN0507. Por exemplo:

O item possui um ressuprimento de 127 dias no CD1112 - Itens x Estabelecimento, campo Ressupr Fabric. E a data de término da ordem está ficando para 04/03/2022:

a.png

Contudo, na Engenharia, determinada operação está válida somente até o dia 31/12/2021:

b.png

Assim, a operação não está válida para a data de término da ordem e por isso, impede a geração correta da rede pert.
Desta forma, avalie essa data de vencimento e também o ressuprimento do item e altere conforme necessidade para que o problema não ocorra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _