Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Ambiente não configurado com usuários no banco de dados


Ocorrência
No módulo TOTVS PDV, ao tentar realizar o recebimento de carga de usuário erro é apresentado:

Message: LJCLoaderGetSincSigapss
Ambiente SIMULACAO não configurado com usuários no banco de dados.
Location: 192.168.1.232
Port: 6666
Environment: SIMULACAO

Ambiente
Microsiga Protheus – TOTVS PDV/SIGAFRT – A partir da versão 12.1.23

Causa
Esse incidente ocorre, pois ambiente TOTVS PDV SQlite espera arquivo em CSV, porém Dicionário de ambiente Retaguarda, não esta migrada para o Banco de Dados. Estrutura não é homologada pela TOTVS.


Solução
Tratando-se de uma inconsistência em estrutura de ambiente, o mesmo deve ser revisto:

Ambiente TOTVS PDV SQLite, só irá receber a atualização de senhas, caso seu ambiente Retaguarda esteja com o Dicionário de Dados também migrado para o banco.

Saiba Mais:
MP - TOTVS PDV - Arquitetura dos Ambientes TOTVS PDV e Retaguarda a partir da release 12.1.23
Arquitetura - Totvs PDV x Retaguarda - Homologada


 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _