Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro D100 - Campo 10 - CHV_CTE - Obrigatório, se CTe. A partir de abril de 2012 será considerado erro

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro D100: Campo 10 - CHV_CTE - Obrigatório, se CTe. A partir de abril de 2012 será considerado erro.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre pois o validador do SPED identificou o frete como um modelo eletrônico, porém não encontrou chave de acesso no campo 10 - CHV_CTE do registro D100.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Para CTes de entrada e de emissão de terceiros, acesse o SUP0580 e informe a chave de acesso no campo Chave acesso CT-e, opção info_compl, prox_tela_1.

  2. Para CTes de saída e de emissão própria, verifique se no módulo de origem a chave de acesso foi gerada corretamente. Com isso, verifique também se o parâmetro a seguir está devidamente preenchido: Data de início de utilização do conhecimento eletrônico código do parâmetro data_inicio_utilizacao_cte localizado no LOG00087 em Logix TMS / Operação Movimento Cargas (OMC) / Conhecimento de Transporte Eletrônico.

  3. Após, processe o OBF0110 novamente para gerar novo arquivo texto do SPED Fiscal e então valide novamente no PVA para que a mensagem de erro não seja mais apresentada.

Importante
Caso possua dúvidas nos processos do módulo de origem do CTe referente a chave de acesso ou demais dúvidas, será necessário verificar com a área de suporte ao TMS.

Glossário
SPED
- Sistema Público de Escrituração Digital
PVA - Programa Validador e Assinador
CTe - Conhecimento de Transporte eletrônico
OBF0110 - Geração da Escrituração Fiscal Digital
LOG00087 - Manutenção de Parâmetros
SUP0580 - Dados do Frete
TMS - Transport Management System

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _