FAQs - Suporte técnico

RH - Linha Protheus - MDT - Relatório PPP gerado com NA no item 13.5 Função no modulo medicina e segurança do trabalho (SIGAMDT)


Ocorrência
Relatório PPP (Perfil Profissiográfico Previdenciário) gerado com NA no item 13.5 Função no modulo medicina e segurança do trabalho (SIGAMDT)

ppp_funcao_NA.png

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho  - Todas as versões

Causa
Quando o relatório de PPP é gerado com a descrição NA no item 13.5 Função, ou invés da descrição da função do trabalhador, é devido o cadastro de função não estar definido com a opção Imprime PPP igual a SIM.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro de funções no modulo SIGAMDT através do caminho atualizações > cadastros gerais > funções (GPEA030);

2. Localize a função que não foi gerada no relatório, acesse como alterar e deixe o campo Impr. no PPP (RJ_PPPIMP) com SIM;
cadastro_funcao_ppp.png

3. Após esse processo gere o relatório PPP no modulo SIGAMDT através do caminho: atualizações > relatórios > PPP > perfil profissiogr (MDTR700).
ppp_funcao_completa.png

Saiba Mais
Como gerar o PPP (Perfil Profissiográfico Previdenciário) no modulo Medicina (sigamdt), e de onde vem as informações apresentadas no relatório
Artigos Medicina e Segurança do Trabalho

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _