Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Motivo:Campo: NFref': Missing child element

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao tentar enviar uma NF-e o erro abaixo é exibido:

Mensagem Original:

Element '{http://www.portalfiscal.inf.br/nfe}NFref': Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}refNFe, {http://www.portalfiscal.inf.br/nfe}refNF, {http://www.portalfiscal.inf.br/nfe}refNFP, {http://www.portalfiscal.inf.br/nfe}refCTe, {http://www.portalfiscal.inf.br/nfe}refECF ).


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões.

Causa
Essa inconsistência é apresentada no envio da NF-e pois no movimento referenciado não contém a chave de acesso da nota fiscal de origem. 

Solução

Será necessário preencher o campo Chave de Acesso da NF-e de origem. Acesse o Movimento| Aba Integrações | Fiscal | NF-e Estadual (Caso utilizado o código do modelo do documento '55'). E é importante que a chave de acesso esteja preenchida com os 44 caracteres.

 

Caso o Campo Chave de Acesso não esteja habilitado:

RM - NFE - Como exibir o campo Chave de Acesso

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _