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Ocorrência
SUP34204 - Monitor de Integração apresenta erro Não há ordens de compras para este fornecedor (XXX). Seq X.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12
Causa
O erro ocorre quando o SUP34204 faz a procura por saldo na ordem de compra informada em tela no SUP34204 campo OC, conforme a quantidade declarada no XML, mas a ordem não possui o saldo disponível.
Solução
Consultar a ordem de compra no SUP0540/SUP34096 - Recebimentos Realizados para verificar se há alguma quantidade reservada para outra nota fiscal. Se a ordem está relacionada com outra nota fiscal indevidamente, faça a exclusão da nota no SUP3760 - Entrada de Notas Fiscais, e o saldo é liberado para entrada desse XML no SUP34204. Caso contrário, crie uma nova ordem de compra com a quantidade necessária e relacione com esse XML no SUP34204.
Saiba mais
Mais informações sobre a forma como o Sistema procura por pedido de compra, verificar o artigo: Cross Segmentos - Linha Logix - SUP - Baixa de saldo do pedido de compra na integração de nota fiscal no SUP34204
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