Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao acessar a rotina de cálculo da folha o sistema não habilita os botões de filtro e de calcular.

time.png Tempo aproximado para leitura: 00:04:00 min

 

Ocorrência
No módulo gestão de pessoal, ao tentar preencher os parâmetros para calculo o sistema habilita apenas os botões Parâmetros e Sair:

mceclip2.png


Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - GPE - Todas as versões

Causa
Situação ocorre pois não foi realizado a carga nas rotinas Fórmulas e Roteiros de Cálculo para que o sistema atualize as informações no banco de dados.


Solução

Para corrigir a situação, acessar a rotina Atualizações -> Definições Cálculo -> Fórmulas:

- Aguardar o sistema carregar a tabela RC2/RC3.

Acessar a rotina Atualizações -> Definições Cálculo -> Roteiros de Cálculo:

- Aguardar o sistema carregar a tabela SRY/SRM.

 

Após o procedimento o sistema será carregado o conteúdo da tabela RY_ALIAS e permitirá executar o cálculo por roteiro GPEM020.

 

Saiba Mais 

RH - Protheus - Folha de Pagamento

RH - Linha Protheus - GPE - Como fazer o download (baixar) do pacote de expedição contínua (acumulado) do RH Protheus

ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _