Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao efetuar admissão de funcionário ocorre o erro: array out of bounds ( 0 of 9 ) on FINT2300NEW(GPEM026D.PRW)

RH - Linha Protheus - GPE - Ao efetuar admissão de funcionário ocorre o erro: array out of bounds ( 0 of 9 ) on FINT2300NEW(GPEM026D.PRW)


Ocorrência

Ao efetuar admissão de um funcionário gera error log: array out of bounds ( 0 of 9 ) on FINT2300NEW(GPEM026D.PRW)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - à partir da versão 12.1.17

Causa 
Este erro ocorre devido à fontes desatualizados e campos não preenchidos corretamente

Solução
Quando o número da CNH é preenchido, os outros campos passam a ser obrigatórios e a ausência de conteúdo num destes campos acaba gerando o erro log. Para correção, avalie se os campos listados abaixo estão devidamente preenchidos:

   -> Cnh Emissor
   -> Cnh DtEmis
   -> Cnh Dt Val
   -> Cnh Categ
   -> Cnh UF

Se os campos estiverem corretos e ainda persistir pode ser inconsistências no complemento cadastral do SIGATAF tabelas C1E e CR9 por favor avaliar as documentações abaixo:
TAF - SIGATAF - Complemento cadastral (TAFA050) - Mudança da amarração de N:1 para 1:1
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360042996074   

TAF - SIGATAF - Complemento cadastral (TAFA050) - Amarração 1:1
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360043508233    

Saiba mais:
Pacote Acumulado de RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _