Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Mensagem 2.614 - Falta data de validade para criação do lote

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Chão de Fábrica, ao tentar realizar o reporte no programa SF0308 - Reporte de Operação ocorre a mensagem 2614- Falta data de validade para criação do lote.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa
Esse incidente ocorre quando uma reserva é controlada por lote e não é buscado o saldo na aba Reservas do programa SF0309 - Reporte Operação. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1 - Verifique se o item que está sendo reportado é controlado por lote no programa CE0111 - Alteração tipo de Controle. Se sim, deve ser informada uma Data de validade. Caso necessário, a data pode ser alterada através do programa CD0224 - Reanálise de Lotes;
2 - No programa CE0111 - Alteração tipo de Controle, verifique como consta parametrizado o Tipo Controle de Estoque do item branco débito direto. O mesmo deve estar definido como serial, ou seja, o item branco não pode ter controle por lote.

Saiba mais
No artigo a seguir consta o procedimento para validação/alteração do tipo de controle do Estoque
: Cross Segmentos - Linha Datasul - MCE - Alteração do tipo de controle de Estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _