Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice Linha Protheus - BI - Erro Workflow "Tabela SXM.dtc"

Ocorrência
Após migração do Dicionário para Banco de dados, o Workflow está gerando o seguinte erro:

THREAD ERROR ([27972], HTTP:GENPROC, THIS) 14/09/2020 14:44:46
d:\totvs\microsiga\protheus_data\system\sxm010.dtc: Ctree error - Open - It was not possible to Check Internal Struct of File: d:\totvs\microsiga\protheus_data\system\sxm010.dtc on TBITABLE:LOPEN(TBITABLE.PRW) 02/06/2017 09:46:05 line : 153

Ambiente
Protheus - WF - Até a versão 12.1.23

Causa
A tabela SXM ainda não foi migrada para o banco de dados, sendo necessária a utilização do ctree para funcionamento do Workflow.

Solução

Ajustado na release 12.1.33, migrado utilização para o banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _