Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - Wizard.cfg solicitado sempre ao acessar a rotina

Ocorrência
Ao acessar a rotina FISA022 o Wizard.cfg está aparecendo e sendo solicitado para configuração novamente.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
Esse incidente ocorre por dois principais motivos:

1. Algum dado não está sendo informado nas telas de configuração do Wizard.cfg;
2. Rotina FISA022 desatualizada.

Solução
Isso ocorre por falta de preenchimento de algum campo (Usuário, Senha, Token, entre outros).

Exemplo abaixo da prefeitura de Florianópolis, porém vale lembrar que a disponibilização dos campos ou não, varia de prefeitura para prefeitura.

mceclip0.png

Portanto, para correção deverão ser preenchidos TODOS os campos dentro do Wizard.cfg, incluindo o Certificado Digital e Senha.
Todos os dados de credenciais deverão ser disponibilizados pela própria prefeitura.

Abaixo a atualização da rotina FISA022 caso necessário:
- Protheus 12.1.2310
- Protheus 12.1.2410

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _