Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - RT - Erro geração do 3040 xml - Falha ao conectar w2.DOMDocument


Ocorrência
No módulo Rating, ao tentar realizar o processo de geração do CADOC 3040 xml, é apresentada a mensagem Falha ao conectar w2.DOMDocument, conforme exemplo abaixo:erro_rt.jpg

Ambiente
TOTVS Financial Services – Rating – Todas as Versões

Causa
Esse incidente ocorre quando não existe uma aplicação instalada na máquina do usuário para geração do arquivo XML do CADOC 3040. 

Solução
O MSXML é requisito para as rotinas de geração e validação dos documentos em xml das aplicações TOTVS. Diante disso, para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o site da Microsoft;
2. Faça download da ferramenta MSXML 4.0 Service Pack 2 (Microsoft XML Core Services);
3. Instale a ferramenta na máquina onde está sendo gerado o CADOC 3040;
4. Gere novamente o CADOC 3040 xml.

Importante:
Esta é uma ferramenta do Windows utilizada para geração de arquivos XML. Por esse motivo existe a necessidade de estar instalada na máquina onde está sendo realizada a geração do arquivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _