Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rotina de venda não valida parametrização de condição de venda da rotina 1831 na aplicação de rebaixa de CMV


Ocorrência
Na apuração das verbas aplicadas pelas rotinas de vendas do medicamentos, foi validado que a rotina não está respeitando a parametrização de condição de venda a ser aplicadas as rebaixas de CMV na venda.

Ambiente
Winthor – Medicamentos – A partir da versão 30

Causa
Esse incidente ocorre, pois a parametrização da integradora_med estava incorreta com relação a validação dos filtros incluídos na rotina 1831, onde por exemplo se definia que a aplicação deveria ocorrer somente em pedido de venda, mas a rotina aplicava a rebaixa também a vendas bonificadas.

Solução
Para resolver, siga os passos abaixo:

1. Atualize a rotina 2300 para a ultima versão disponível no CCW;
2. Acesse a 2300 e execute a opção INTEGRADORA_MED [3] (versão 29 e opção  2302 - Importação / Exportação OL. na versão 30. 

Importante: ajuste realizado para que a rebaixa de CMV seja realizado somente na condição de venda informado na rotina 1831.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _