Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 9999 Valor maior que o do bem a ser unido (&1), ou igual a 0

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao parametrizar a tela Bens da União ocorre a mensagem 9999 - Valor maior que o do bem a ser unido (&1), ou igual a 0. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
Na opção Tipo União = Valor Original do programa FAS714 - União Bens Patrimoniais (prgfin/fas/fas714aa.r) é informado Cenário ContábilMoeda e Valor Original Movto.
O Valor Original Movto informado,  não pode ser superior ao valor original do bem patrimonial selecionado por regra Individual ou dos bens selecionados pela opção Conjunto.


Solução

O Valor Original Movto deve ser informado para que você possa unir o bem, mas ele não pode exceder ao valor do bem parametrizado para o movimento.

fas714-f.jpg

No exemplo, o bem selecionado tem valor de R$ 2.000,00 que é destacado pela mensagem e na tela de parametrização foi informado o valor de R$ 10.000,00. Ao pressionar OK o Sistema boqueia a inclusão através da mensagem.
A mesma situação pode ocorrer com a opção Quantidade. A quantidade informada não pode ser maior que a quantidade existente no bem que será unido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _