Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem: Não é possível excluir a Ordem de Produção. Existem Pedidos de Compras vinculados a Ordem de Produção: XXXXXXXXXX

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No módulo SIGAPCP - Planejamento e Controle da Produção, ao tentar excluir uma OP - Ordem de Produção através do MATA650 - Ordens de Produção é apresentada a mensagem Não é possível excluir a Ordem de Produção. Existem Pedidos de Compras vinculados a Ordem de Produção: XXXXXXXXXX

msg.png

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
Essa mensagem é apresentada quando tem um Pedido de Compra relacionado a Ordem de Produção ou uma OP relacionada a uma SC - Solicitação de Compra e esta está relacionada ao Pedido de Compra.

Solução
Para solucionar a situação é necessário excluir o Pedido de Compra que está impedindo a exclusão da OP.
Para isso realize primeiro a verificação:

  • Abra a tabela SC7 - Pedido de Compra via APSDU e verifique no campo C7_OP - Ordem de Produção se existe a OP relacionada a algum pedido. Se tiver realize a exclusão do pedido.

Caso não seja encontrado nenhum Pedido de Compra relacionada a OP em questão realize a seguinte verificação

  • Abra a tabela SC1 - Solicitação de Compra via APSDU e verifique se há algum SC relacionada a OP. Se tiver, pegue o número da Solicitação de Compra no campo C1_NUM - Numero da SC e verifique se existe esse código no campo C7_NUMSC - Numero da SC da tabela SC7. Se existir é necessário excluir esse Pedido de Compra.

Importante
A exclusão do Pedido de Compra deve ser realizado através do Sistema padrão. O registro não deve ser excluído via APSDU.
Caso tenha dúvidas de qual programa utilizar a para a exclusão do Pedido é necessário verificar junto com a equipe de Compras.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Jorez Alberto Nasato (Editado )

    Se o pedido e solicitação relacionados à OP estiverem atendidos também não é possível excluir a OP?

    Alguém, saberia me responder?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _