Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis – DAPI MG Informação incompatível com o tipo esperado

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Ao validar o arquivo txt da rotina DAPI MG apresenta a mensagem no validador:
Linha: 00592 Coluna: 026 [msg092] Informação incompatível com o tipo esperado. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa 
A inconsistência esta relacionada a coluna 26.
Se trata de Lançamentos de Outros Débitos/Créditos do tipo Estorno de Crédito, Classificação esta em branco.

Solução
Para solucionar essa ocorrência, realize o seguinte passo:
Acesse TOTVS Gestão Fiscal | Obrigações Acessórias | Outros Débitos/Créditos:


Valores válidos 01, 02, 03, 04 ou 05.
Se motivo = Estorno de Crédito decorrente de Recomposição Fiscal – Campo = 01.
Se motivo = Demais Estornos de Créditos – Campo = 02.
Se motivo = Estorno de Crédito TTD – Campo = 03.
Se motivo = Estorno de Crédito Sub-Apuração – Devolução – Campo = 04.
Se motivo = Estorno de Crédito artigo 73 RICMS – Campo = 05.

 

Saiba mais:
Para mais informações acesse: DAPI - Declaração de Apuração e Informação do ICMS
RM - FIS - DAPI MG - Diferença entre os tipos de DAPI

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _