Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagens 56730, 56764 e 56765 ao realizar a atualização do documento

time.png Tempo aproximado para leitura: 00:04:28 min

Ocorrência
Ao realizar a atualização do documento no Recebimento ocorrem os erros:
56730 - Natureza de Rendimento não Cadastrada! Seq 99;
56764 - Nota não possui IR/PCC retido. Campo REINF Retenções marcado;
56765 - Nota possui IR/PCC retido. Campo REINF Retenções não marcado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem de erro 56730 - Natureza de Rendimento não Cadastrada! Seq 99 é apresentada quando não houver uma natureza de rendimento informada no item da nota. Pode também ser apresentada quando a natureza de rendimento informada no item da nota, não estiver cadastrada no programa CD1060 - Manutenção Natureza Rendimento.

A mensagem de advertência 56764 - Nota não possui IR/PCC retido. Campo REINF Retenções marcado é apresentada quando a nota não possui duplicatas de imposto do tipo IR ou CSLL/COFINS/PP e possuir o campo REINF Retenções Fonte marcado. Quando não há duplicatas desses tipos de impostos, o indicado é deixar o campo REINF Retenções Fonte desmarcado.

A mensagem de advertência 56765 - Nota possui IR/PCC retido. Campo REINF Retenções não marcado é apresentada quando a nota possui duplicatas de imposto do tipo IR e/ou CSLL/COFINS/PP e possuir o campo REINF Retenções Fonte desmarcado. Quando há duplicatas desses tipos de impostos, o indicado é deixar o campo REINF Retenções Fonte marcado.

Solução
As naturezas de rendimento bem como o campo REINF Retenções Fonte foram adicionais ao Sistema para atender ao REINF
onde da versão 1.4 para a versão 2.0, foram criados os eventos R-4010 - Retenções na Fonte - Pessoa Física e R-4020 - Retenções na Fonte - Pessoa Jurídica, referente a retenção dos tributos IR, CSLL, COFINS e PIS/PASEP.

Como o módulo de Recebimento gera duplicatas destes impostos, que após serão integradas com o módulo de Contas a Pagar para serem pagas, será necessário integrar mais algumas informações solicitadas nos leiautes destes eventos, tais como, natureza de rendimento, base, valor retido, valor não retido e processo.

Em virtude desta necessidade o módulo de Recebimento foi alterado, para carregar e gravar essas informações, que posteriormente, na atualização/integração da nota, serão enviadas para o módulo de Contas a Pagar e Obrigações Fiscais, para serem usadas para a geração desses eventos.

Porém, devido à legislação do REINF 2.0 não ter entrado em vigor, foi solicitada uma forma que permita a atualização das notas, sem a apresentação das consistências de falta de natureza de rendimento ou da nota estar ou não marcada para integrar com o REINF Retenções Fonte.

Foram criadas duas funções que devem ser ativadas via CD7070 - Função Liberação Especial, para que as consistências não sejam mais apresentadas:

  • nao-valida-reinf14: Quando ativada, não será consistido se a nota está ou não com o parâmetro REINF Serviços Tomados, nem se o item possui tipo de serviço informado.
  • nao-valida-reinf20: Quando ativada, não será consistido se a nota está ou não com o parâmetro REINF Retenções Fonte, nem se o item possui natureza de rendimento informada.

Desta forma, orienta-se ativar as funções acima por meio do CD7070 para que não seja necessário, neste momento, realizar o cadastro das naturezas de rendimento e a nota possa ser atualizada sem apresentar erros ou advertências em relação as naturezas de rendimento ou em relação ao campo REINF Retenções Fonte.

Glossário
REINF
- Escrituração Fiscal Digital de Retenções e Outras Informações Fiscais
IR - Imposto de Renda
CSLL - Contribuição Social sobre Lucro Líquido
COFINS - Contribuição para o Financiamento da Seguridade Social
PP - Programa de Integração Social/Programa de Formação do Patrimônio do Serviço Público
PIS - Programa de Integração Social
PASEP - Programa de Formação do Patrimônio do Servidor Público
PCC - PIS/COFINS/CSLL

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _