Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Não há duplicata disponível para pagamento no período

time.pngTempo aproximado para leitura: 00:00:50 min

Ocorrência

Acessando o componente FCPFP047 - Endosso de Fatura para Pagamento de Duplicata, para realizar o filtro da duplicata para endosso, ao teclar Tab é apresentado o alerta:
Não há duplicata disponível para pagamento no período.

Ambiente
Totvs Varejo - Moda - Financeiro

Causa
Essa validação ocorre porque neste componente é gerado um arquivo de segurança no banco de dados com as informações do fornecedor e seus títulos, quando filtrado pela primeira vez.
É comum acontecer essa mensagem quando na metade do processo valida algum erro de configuração ou se por algum motivo técnico o ERP fica ocioso. Esse arquivo também é gerado para que dois usuários não utilize o mesmo processo com o mesmo título.
Dessa forma o ERP armazena as informações, não sendo possível acessá-las. Por não ser possível acessar, foi desenvolvido o botão Exc. arq. segurança no componente FCPFP047 podendo excluir tais informações.

Solução
Para realizar essa exclusão segue os passos a baixo:
1. Acesse o componente FCPFP047;
2. Tecle F1 ou clique no botão 2024-09-23 14_35_52-TOTVS Moda.png para abrir o componente HLPFM002 - Manutenção de ajuda por usuário;
3. No frame Restrição, dê um duplo clique na restrição IN_EXC_ARQ_SEGURANCA;
4. Será aberto o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário;
5. Libere o usuário da pessoa que está realizando o processo e tecle F3 ou clique no botão 2024-08-01 16_12_18-TOTVS Moda.png para salvar;
6. Retornando para o componente FCPFP047, clique no botão Exc. arq. segurança;
7. Será apresentado uma mensagem Deseja confirmar a exclusão;
8. Clique no botão Sim;
9. Feche o componente e acesse-o novamente;
10. Realizando o filtro as duplicatas listaram normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _