Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Nota reprovada pelo validador local - Código 3017 - Quantidade Máxima de Caracteres permitidos para justificativa da contingência e de 256 e a Minima e 15. 

Ocorrência
Ao tentar enviar uma nota fiscal emitida em ambiente de contingência na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem: Nota reprovada pelo validador local - Código 3017 - Quantidade Máxima de Caracteres permitidos para justificativa da contingência e de 256 e a Minima e 15. 

mceclip0.png

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29


Causa
Esse incidente ocorre porque o campo justificativacontigencia na tabela PCNFSAIDPREFAT ficou em branco ou sem preenchimento. 

Solução
Para solucionar essa ocorrência, siga os passos abaixo:

1. Acesse a ferramenta de banco de dados (SQL);
2. Pesquise a tabela PCNFSAIDPREFAT, busque por NUMTRANSVENDA e justificativacontigencia;
3. Corrija o campo, informando uma justificativa que esteja dentro do padrão solicitado com no minimo 15 caracteres e máximo 256;
4. Reabilite a nota na 1452 e confira-a na aba Notas aprovadas ou aba DANF-e.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _