Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 25.904 - Relacionamento item x estabelecimento inexistente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar a atualização do documento no Recebimento ocorre a mensagem 25.904 - Relacionamento item x estabelecimento inexistente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem ocorre quando não há relacionamento entre o item Branco de Débito-direto e o estabelecimento.

Solução
Para solucionar esta situação, deve-se efetuar os procedimentos abaixo:

1. Executar o programa CD0138 - Manutenção Itens Materiais.
2. Posicionar no item em questão - Item Branco.
3. Memorizar a família do item.

cd0138.png

4. Acessar o programa CD0202H por meio do CTRL + ALT + X: cdp/cd0202h.r
5. Informar nas faixas de família a família do item.
6. Nas faixas de estabelecimento informar o estabelecimento em questão.
7. Clicar em Executar.

Após este procedimento, os relacionamentos serão criados de forma que o processo deverá prosseguir normalmente. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _