Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Nenhuma mensagem vinculada ao código no encerramento das contas de resultado

Ocorrência
Na Contabilidade por Pool, ao realizar o encerramento das contas de resultado no componente CTPFP010 é apresentada a validação: Nenhuma mensagem vinculada ao código.

Ambiente
Virtual Age - Contabilidade por Pool

Causa
Essa validação ocorre pois o Número atual da sequência do lote contábil no componente CTPFM035 que será gerado para o encerramento das contas de resultado já foi utilizado por outro lote.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM009;
2. Dê um duplo clique no campo Lote e verifiquei qual o último número de lote já gravado;
3. Acesse o componente CTPFM035 e informe no campo Número atual um número a mais do que o último lote já gravado no componente CTPFM009;
4. Salve com F3.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _