Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Produto X não cadastrado na tabela de preço - TRAFM060


time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Faturamento, ao tentar incluir o Produto na transação através do componente TRAFM060, é apresentada a mensagem: Produto X não cadastrado na tabela de preço X
mceclip2.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, por que a tabela de preço está cadastrada no Cadastro de Preferência do Cliente através do componente PESFM028
Neste caso, ao incluir o produto na Transação através do componente TRAFM060, o Sistema buscará a tabela de preço cadastrada na preferência do Cliente para consultar o valor do produto. 

Solução
Para solucionar essa ocorrência, caso não tiver nenhum produto cadastrado na tabela de preço, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa), através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Código, informe o código da pessoa e tecle Tab;
3. Na barra Opção a esquerda, clique em Cliente para ser habilitada a tela PESFM035;
4. Neste, clique em Preferência... para ser habilitada a tela PESFM028
mceclip3.png
5. Neste, selecione o campo Tabela preço e pressione a tecla Ctrl+L para que seja apresentado a tela de informação; 
6. Marque o nome do campo: CD_TABPRECO, pois utilizará ele no componente PESFP053
mceclip4.png
7. Tecle Esc para sair do componente PESFM010 e acesse o componente PESFP053 - Alteração de Preferência do Cliente em Lote; 
8. Acione a opção Cliente para ser habilitada a tela PESFF004;
9. Neste, no campo Cód. Pessoa, informe o Código da Pessoa que deseja realizar a configuração e tecle Tab
10. Em seguida, clique em Confirmar para retornar a tela PESFP053;
PESFP053_3.jpg
11. No campo Campo, selecione o nome do campo apresentado no Ctrl+L;
12. Em seguida, tecle F4 ou clique na Lupa para que as informações seja listada;
13. Marque o fleg no CheckBox na lateral;
14. Clique em Processar
mceclip5.png
15. Em seguida, apresentará a seguinte mensagem: Novo valor não informado, deseja deixar nulo? Sim ou Não. 
Selecione a opção Sim e a informação da tabela de preço retornará para nulo, ou seja, será removida do Cadastro de Preferência do Cliente através do componente PESFM028. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _