Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - O que verificar quando ocorre o erro 131023 na SEFIP-Código de identificação do trabalhador na caixa inválido


Ocorrência

Ao gerar a SEFIP ocorre o seguinte erro 131023-Código de identificação do trabalhador na caixa inválido.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17.

Causa
Esse erro está ocorrendo pois no cadastro do funcionário existem campos preenchidos errados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro do funcionário que está com o erro aba funcionais;

2. Verifique os seguintes campos:
"Cta. Dep FGTS"
"Bco Ag FGTS"

Deixe em branco e/o com zeros ou informe os dados corretamente

3. Caso as informações estejam corretas, será necessário entrar em contato com o suporte da CEF e verificar o procedimento a ser executado, pois conforme o layout do SEFIP, uma vez cadastrado os dados no sistema, essa informação será carregada para o arquivo TXT. 


Saiba Mais: https://tdn.totvs.com/display/public/PROT/FGTS 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _