Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - Venda - Parâmetro AJUSTECAMPOPARCELATIN não encontrado

Ocorrência
No módulo TOTVS Construção Gestão de Imóveis do RM utilizando a versão EAI 2.0 da integração com o BackOffice Protheus ao tentar realizar a geração do plano de financiamento é apresentada a mensagem Parâmetro AJUSTECAMPOPARCELATIN não encontrado.

Ambiente
TOTVS Construção - Gestão de Imóveis - Venda - EAI 2.0

Causa
Esse incidente ocorre, pois, não existe o parâmetro AJUSTECAMPOPARCELATIN cadastrado nos Parâmetros adapter do modulo de integração EAI 2.0.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro Parâmetros adapter do modulo de Integração EAI 2.0;

mceclip0.png

2. Crie o parâmetro AJUSTECAMPOPARCELATIN com o tipo logico, deixando-o desabilitado, conforme exemplo.


mceclip0.png

Importante
Essa mensagem pode ocorrer na geração do plano de financiamento no modulo TCGI (Totvs Construção Gestão de Imóveis) após conversão da versão EAI 1.0 para EAI 2.0.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _