Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0020 - Há notas fiscais não integradas para o período informado. Deseja continuar

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao gerar o Livro de Registro de Saídas, é apresentada a mensagem de advertência: Há notas fiscais não integradas para o período informado. Deseja continuar?.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Livro de Saídas – Versão 12

Causa
Esta mensagem de advertência ocorre no processamento do OBF0020 - Emissão Livro Registro de Saída, porque há notas fiscais de saída pendentes de Integração com o módulo de Obrigações Fiscais. Caso seja confirmada a mensagem, o OBF0020 continuará o processamento, porém na escrituração do Livro de Registro de Saídas não serão consideradas as notas fiscais de saídas pendentes.

Solução
Para corrigir essa advertência, realize os seguintes procedimentos:

  1. Acesse o artigo abaixo e realize os procedimentos descritos:
    Cross Segmentos - Linha Logix - OBF - OBF0020: Não é possível gerar o Livro de Registro de Saídas como Oficial, pois há notas fiscais não integradas no período informado;
  2. Em seguida, processe o OBF0020 por meio da opção Livro Saídas do OBF12000 - Prepara informações para Livros Fiscais para gerar o Livro de Registro de Saídas.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _