Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

LG - FRW - Erro Empresa/Filial inválida durante as integrações

relogio.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Apresenta o erro Empresa/Filial inválida durante as integrações.

Ambiente
Logix – EAI – Versão 12

Causa
Este erro ocorre quando o cadastro do De/Para de empresas não foi realizado no Protheus.

Solução
Durante o processo de integrações está ocorrendo o seguinte erro: Empresa/Filial inválida: [01/ ].
Esse erro pode ser encontrado no monitor de integrações do EAI10000 - Controle de Mensagens EAI ou dentro do arquivo totvsconsole.log do processamento.

Ao acessar o monitor de integrações, podemos verificar que a transação utilizada está com o status 7-Não entregue. Clicando nessa transação e acessando a aba 3-Log, podemos verificar um resumo do processamento onde temos o erro apresentado.

25image.png

Essa mesma informação pode ser verificada dentro do arquivo totvsconsole.log.

[Thread 42448] [LOGIX] [EAI] Verificando o tipo de entrega da mensagem...
[Thread 42448] [LOGIX] [EAI] Mensagem do tipo SINCRONA. Aguardando resposta...
[Thread 42448] [LOGIX] [EAI] Verificando se existe o elemento <Identification>.
[Thread 42448] [LOGIX] [EAI] Elemento <Identification> não encontrado, adicionando-o manualmente.
[Thread 42448] [LOGIX] [EAI] XML original: < CONTEUDO XML >
[Thread 42448] [LOGIX] [EAI] XML final: < CONTEUDO XML >
[Thread 42448] [LOGIX] [EAI] Enviando mensagem para EAI Protheus.
[Thread 42448] -------------------------------------------------------------------------------
WSCERR048 / SOAP FAULT Sender ( POST em http://10.80.77.98:8099/EAISERVICE.apw ) :
[EAIService:receiveMessage : Empresa/Filial inválida: [01/ ]]
ADVPL WSDL Client 1.120703 / TOTVS 2020 Série 9 Construção e Projetos Dboracle-34 on 20200928 15:47:07
Este erro ocorre quando o cadastro do De/Para de empresas não foi realizado no Protheus.
Para configurar o De/Para, realize o seguinte procedimento:
  1. Entre no configurador do Protheus SIGACFG;
  2. Acesse o programa APCFG050 localizado em Ambiente/Schedule/ Emp. Fil Msg. Unica;
  3. Preencha os campos solicitados e confirme a inclusão.
Importante
O campo Referência deve ser cadastrado com o nome do produto que está enviando a mensagem, exemplo: Logix ou Datasul. Caso seja informado um nome diferente, exemplo TOTVSLOGIX, a integração vai continuar apresentando o mesmo erro. Segue abaixo, exemplo de como o cadastro deve ser realizado:
26image.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _